Affichage des résultats 1 à 7 sur 7

Discussion: Sortie de vBulletin 4.1.12 PL3 & 4.2.0 PL3

  1. #1
    Date d'inscription
    septembre 2002
    Localisation
    France
    Âge
    30
    Messages
    11 228
    Version de vBulletin
    5.0
    Hébergeur
    Serveur dédié OVH
    Billets dans le blog
    13
    Pouvoir de réputation
    105

    Sortie de vBulletin 4.1.12 PL3 & 4.2.0 PL3

    vBulletin 4.1.12 PL3 & 4.2.0 PL3

    Suite à une vulnérabilité avec YUI, nous avons décidé de rendre disponible vBulletin 4.1.12 PL3 et 4.2.0 PL3.

    Pour améliorer la sécurité de vBulletin, veuillez télécharger le patch depuis l'Espace Membres : http://members.vbulletin.com/

    Nous vous recommandons d'appliquer le patch le plus rapidement possible.

    Le processus pour patcher votre installation est la suivante :

    1. Télécharger le patch correspondant à vBulletin 4.1.12 ou 4.2.0 depuis https://members.vbulletin.com/patches.php.
    2. Décompressez le patch vBulletin depuis le fichier zip fraîchement téléchargé.
    3. Placez sur votre serveur les fichiers patch, en écrasant les anciens fichiers.

    Le fichier upgrade.php n'a pas besoin d'être exécuté.

    Utilisateurs avancés :

    Fichiers mis à jour pour vBulletin 4.1.12 & 4.2.0 (Suite & Forum).

    • /clientscript/yui/uploader/assets/uploader.swf
    • /includes/version_vbulletin.php

    https://www.vbulletin.com/forum/show...oit-11-01-2012
    Dernière modification par Pitchoune ; 01/11/2012 à 21h03.
    vBulletin Quality Assurance
    Développeur en chef de Project Tools 2.1+ pour vB 4 et 2.0 pour vB 3
    Restera très discret sur toutes les futures fonctionnalités de vBulletin ainsi que de vBulletin 5 Connect jusqu'à leur sortie publique ^^

    Tout MP d'aide -> Supprimé

  2. #2
    Date d'inscription
    février 2013
    Localisation
    EU
    Messages
    72
    Version de vBulletin
    4.2
    Hébergeur
    PlanetHoster
    Pouvoir de réputation
    6
    Merci pour l'info
    Juste pour être sûr, j'ai téléchargé le Patch 4.2.0 PL3 puis je l'ai mis dans le serveur, es que c'est tous ce que je doit faire? parce que j'ai toujours le message:
    vb.png
    Practice makes perfect

  3. #3
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 443
    Version de vBulletin
    4.2
    Hébergeur
    ovh
    Pouvoir de réputation
    71
    Ca dit bien ce que ça veut dire : il y a une version 4.2.1, donc plus récente que 4.2.0 PL3.
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  4. #4
    Date d'inscription
    février 2013
    Localisation
    EU
    Messages
    72
    Version de vBulletin
    4.2
    Hébergeur
    PlanetHoster
    Pouvoir de réputation
    6
    Je ne trouve pas la version 4.2.1
    vb2.png
    Practice makes perfect

  5. #5
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 443
    Version de vBulletin
    4.2
    Hébergeur
    ovh
    Pouvoir de réputation
    71
    C'est une version complète, pas un security patch. Avec une mise à jour à faire.
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  6. #6
    Date d'inscription
    février 2013
    Localisation
    EU
    Messages
    72
    Version de vBulletin
    4.2
    Hébergeur
    PlanetHoster
    Pouvoir de réputation
    6
    Merci Eve_Ra
    c'est fait
    Practice makes perfect

  7. #7
    Date d'inscription
    juin 2013
    Messages
    1
    Version de vBulletin
    4.0
    Hébergeur
    ovh
    Pouvoir de réputation
    0
    Citation Envoyé par Pitchoune Voir le message
    vBulletin 4.1.12 PL3 & 4.2.0 PL3

    Suite à une vulnérabilité avec YUI, nous avons décidé de rendre disponible vBulletin 4.1.12 PL3 et 4.2.0 PL3.

    Pour améliorer la sécurité de vBulletin, veuillez télécharger le patch depuis l'Espace Membres : http://members.vbulletin.com/

    Nous vous recommandons d'appliquer le patch le plus rapidement possible.

    Le processus pour patcher votre installation est la suivante :

    1. Télécharger le patch correspondant à vBulletin 4.1.12 ou 4.2.0 depuis https://members.vbulletin.com/patches.php.
    2. Décompressez le patch vBulletin depuis le fichier zip fraîchement téléchargé.
    3. Placez sur votre serveur les fichiers patch, en écrasant les anciens fichiers.

    Le fichier upgrade.php n'a pas besoin d'être exécuté.

    Utilisateurs avancés :

    Fichiers mis à jour pour vBulletin 4.1.12 & 4.2.0 (Suite & Forum).

    • /clientscript/yui/uploader/assets/uploader.swf
    • /includes/version_vbulletin.php

    https://www.vbulletin.com/forum/show...oit-11-01-2012
    oui

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •